Workflow processing platform - Question not getting generated
Incident Report for Playment
Resolved
This incident has been resolved.
Posted Dec 11, 2020 - 07:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2020 - 07:10 UTC
Identified
Our workflow processing infrastructure is running behind due to increased load which is causing new questions not getting assigned to users. No data has been lost and the system should be caught up shortly.
Posted Dec 11, 2020 - 04:38 UTC
This incident affected: Workflow Processing Platform.